roth377

Member
  • Content count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About roth377

  1. Desklet names keep getting reset

    In the label format tab of the desklet's properties, there is probably a checkmark ticked next to the "Automatically set the label to the file name this desklet points to" (or something like that). Uncheck that.
  2. AveTunes 4, winamp support

    Quick follow-up. It's the "loading" of the song that seems to take a while (to further elabortate on the long pause). Starting a new song or podcast (after starting the computer in the morning), if Avetunes is running, it takes a 6-10 seconds for it to start playing. If anybody has any clues as to what's going on, please let me know. Thanks, Dan
  3. AveTunes 4, winamp support

    Hey all. If any of you are using iTunes7, I'd REALLY like to know if you're experiencing the problems I am. Basically, what's happening is there is a LONG pause in iTunes when changing songs, and it only happens when running AveTunes. During this pause, AveTunes seems "stuck" on the previous song, and then eventually changes to the next song. In AveTunes3, it would crash AveDesk, but now it seems to only lag quite a bit. I'll have to verify with my home setup, but here (at work), I'm playing my iPod through iTunes. It's never been a problem before.
  4. AveTunes 3

    It appears that AveTunes4 solved the crashing issue, but I'm still experience some problems. I've posted in the avetunes4 thread concerning that.
  5. AveTunes 3

    I seem to be having problems with AveTunes causing AveDesk to crash after iTunes has been playing for a while. Unfortunately, it seems to have mostly started once I upgraded to iTunes 7. It happens on both my home machine and my work machine. I'm using DCTunes as the AveTunes skin. I don't believe it's a version designed under AveTunes v3, so could this be the problem? Has anybody experienced any situations like this? Is there anything I can do to provide more information? Right now, what I told you is all I know. Any help anyone can provide would be appreciated.
  6. Multi-Plugin 2.3 for iTunes 6

    For what it's worth, I also have had this problem (I have a post in this thread earlier). I haven't heard yet of a fix, but without knowing the exact cause, I don't know how easy it will be.
  7. Multi-Plugin 2.3 for iTunes 6

    I seem to still get the error even with disabled skinning on that exe. If I uninstall and then reinstall, it will load up the first time afterwards. However, after shutting down the computer for the night, the next day it will fail with the same error mentioned above. Perhaps there is something else causing this? Does anybody else have this problem?
  8. I'm sure this is something that's right in front of my face, but I ain't finding it, so I need help. I'm trying to figure out if there's a way for a pldShortcut (pointing to a folder) to NOT show hidden files /folders in it's sublabel. It's not a huge deal, but something I'd like to find out. Many thanks! -roth377
  9. Changing iPlay Notifications position!

    Glad to help
  10. I used to have that problem, and as another poster said, for me it was TabBrowser Extensions. If that's not the case, then I'd suggest disabling each extension and re-enable each one until you find out which one is causing the problem.
  11. Changing iPlay Notifications position!

    I'm not sure it's possible. I could be wrong, but that's only because I don't use the default notification. The only suggestion I can offer is to try Toaster plugin for Winamp. It's a much more powerful notification program, and you can skin it,position it whereever you want, add album cover, and a crapload more features. Just search winamp's plugin site for toaster.
  12. [help] Firefox Tab Text Colours

    Not knowing what the theme puts in, I can only offer what I have as my userchrome.css: #content tab {color: black !important;} I actually have more code than that, because I have unread tabs a different font weight and such.