T0Play

Recruit
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About T0Play

  • Birthday 02/25/78

Profile Information

  • Gender Male
  • Location Toronto, Ontario
  1. Xwdock 2.0.0.0 - Help & Support

    Hi, Ive realized i have posted my problem in the General comments page, so i am reposting it here hoping for some help: I have loved and used XWdock for many months now, but for some reason this weak My shortcuts on all my containers have stopped working. Only locations circled in my attached picture work (My computer, Faisal, and My Book). The rest do nothing when i click on them (Even my chrome shortcut and Windows Line Mail) dont work). Any ideas on what i might have done that has caused this problem? I have un-installed several programs to see if maybe thats what caused it, and run XWDock as administrator, but nothing seems to have worked, I have re-installed XWDock, and that didn't work. I have gone as far as restoring my computer to "out of box" state and reinstalling everything, and that didnt work. I only have one monitor so thats not the issue. I am running on Vista with service pack 2 installed. My XWDock folder is located in the "Saved Games" folder in my user folder. My Container plug-in Points to the "My Links" folder. When i go to that folder and click on the shortcuts there, they work fine and take me to my desired location. Any help would be greatly appreciated. I have used and purchased Objectdock many months back, before finding XWDock, but i dont want to go back to it cause it looks so childish compared to XWDock. Please help!
  2. Xwdock 2.0.0.0 - General Discussion

    Hi, I have loved and used XWdock for many months now, but for some reason this weak My shortcuts on all my containers have stopped working. Only locations circled in my attached picture work (My computer, Faisal, and My Book). The rest do nothing when i click on them. Any ideas on what i might have done that has caused this problem? I have un-installed several programs to see if maybe thats what caused it, and run XWDock as administrator, but nothing seems to have worked, I have even re-installed XWDock, and that didn't work either. My Container plug-in Points to the "My Links" folder. When i go to that folder and click on the shortcuts there, they work fine and take me to my desired location. Any help would be greatly appreciated. I have used and purchased Objectdock many months back, before finding XWDock, but i dont want to go back to it cause it looks so childish compared to XWDock. BOBAH13.... please dont quit on XWDock!!!!!!
  3. Xwdock 2.0.0.0 - Help & Support

    I cannot configure any of the docklets for some reason. An example is the Weather, or even a clock application. I am running Vista (32bit) and trying to install docklets for Objectdock. When i right click on the icon, i am able to see "configure" or "update now" but when i click on them nothing happens. I have purchased Objectdock Plus, but i love the graphics of the Xwdock, and the skins available are so much better. I would love to continue using Xwdock. Is there any way i can fix my problem? Is it a problem i am facing because of some bad configuration? or is this a problem most are facing? I noticed that someone did touch on the topic, but it didnt go anywhere (unless i missed something) Any help would be really appreciated. Also, any ideas on when the next release is out?
  4. Editing IconPackager Themes

    Not sure if this a problem that people are experiencing. i found that the theme i reload to edit icons in should not be my current theme that is selected. Change your icon theme to any other random one, make the changes on the package theme u are creating, after saving it, reload that package. hope this helps...